Author Topic: Long standing selection bug  (Read 1846 times)

laurentl

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 188
    • View Profile
    • McDROID
Long standing selection bug
« on: September 30, 2013, 07:42:16 PM »
This one:
- select root widget
- orbit in the scene view
- release mouse button
= selects another widget!

https://www.youtube.com/watch?v=dE5g5OAQbzg

ArenMook

  • Administrator
  • Hero Member
  • *****
  • Thank You
  • -Given: 337
  • -Receive: 1171
  • Posts: 22,128
  • Toronto, Canada
    • View Profile
Re: Long standing selection bug
« Reply #1 on: September 30, 2013, 08:16:20 PM »
70% of your video is just black, so I don't know what you were trying to convey there.

Alt+LMB rotates the camera for me just fine, and doesn't select any widgets in the process.

laurentl

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 188
    • View Profile
    • McDROID
Re: Long standing selection bug
« Reply #2 on: September 30, 2013, 08:27:14 PM »
Try this: Select the root panel and ALT+LMB or ALT+RMB

And for the 70% black - user error : I forgot to select the video clip in screenflow so i rendered everything from frame 0 on the timeline instead of from the start of the clip

ArenMook

  • Administrator
  • Hero Member
  • *****
  • Thank You
  • -Given: 337
  • -Receive: 1171
  • Posts: 22,128
  • Toronto, Canada
    • View Profile
Re: Long standing selection bug
« Reply #3 on: September 30, 2013, 08:30:45 PM »
Yes, works fine in 3.0. It was probably one of many fixes.