Author Topic: NGUI support for Unity 4.1.04f  (Read 2313 times)

jeldrez

  • Sr. Member
  • ****
  • Thank You
  • -Given: 8
  • -Receive: 4
  • Posts: 352
    • View Profile
NGUI support for Unity 4.1.04f
« on: July 01, 2014, 11:39:59 AM »
Hi Aren,
Which NGUI version will work with Unity 4.1.04f? the latest should work?

PS: We can't upgrade Unity.

Thanks!

Nicki

  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 33
  • -Receive: 141
  • Posts: 1,768
    • View Profile
Re: NGUI support for Unity 4.1.04f
« Reply #1 on: July 01, 2014, 02:17:07 PM »
You would have to go back to 3.6.1, I believe.

NGUI is now 4.5 only (or maybe 4.3, I'm not entirely sure).

If you have a pro license, you can pull the old one off the repository, or you can ask arenmook nicely and he mightgive you a link to that version directly.

jeldrez

  • Sr. Member
  • ****
  • Thank You
  • -Given: 8
  • -Receive: 4
  • Posts: 352
    • View Profile
Re: NGUI support for Unity 4.1.04f
« Reply #2 on: July 01, 2014, 02:20:46 PM »
Thanks Nicky, I'll contact IT for that specific version.

Cheers.

ArenMook

  • Administrator
  • Hero Member
  • *****
  • Thank You
  • -Given: 337
  • -Receive: 1171
  • Posts: 22,128
  • Toronto, Canada
    • View Profile
Re: NGUI support for Unity 4.1.04f
« Reply #3 on: July 02, 2014, 05:08:49 AM »
4.3+. Support for earlier versions was dropped after 3.6.0 b1. I can give 3.6.0 b1 upon email request to support at tasharen.com. Please note that I will need your OR#.

jeldrez

  • Sr. Member
  • ****
  • Thank You
  • -Given: 8
  • -Receive: 4
  • Posts: 352
    • View Profile
Re: NGUI support for Unity 4.1.04f
« Reply #4 on: July 02, 2014, 11:38:50 AM »
Thanks Aren!
It's for the company, so IT it's getting it from the repository.