Author Topic: Camera hidding my scene  (Read 1982 times)

Tatanan

  • Jr. Member
  • **
  • Thank You
  • -Given: 11
  • -Receive: 0
  • Posts: 81
    • View Profile
    • Casual Arena
Camera hidding my scene
« on: September 23, 2014, 02:28:31 AM »
When building my scene with NGUI, there's a weird issue for me.
The Camera is hidding part of my scene. I have to zoom in a lot to select objects behind the camera.
I am talking about a big image of a white camera.
Is it possible to hide it or something?

Thank you
Game developer on Casual Arena.

ArenMook

  • Administrator
  • Hero Member
  • *****
  • Thank You
  • -Given: 337
  • -Receive: 1171
  • Posts: 22,128
  • Toronto, Canada
    • View Profile
Re: Camera hidding my scene
« Reply #1 on: September 23, 2014, 12:13:22 PM »
You'll need to post a picture for me to understand what you mean.

Tatanan

  • Jr. Member
  • **
  • Thank You
  • -Given: 11
  • -Receive: 0
  • Posts: 81
    • View Profile
    • Casual Arena
Re: Camera hidding my scene
« Reply #2 on: September 24, 2014, 01:41:11 AM »
Here it is.
Game developer on Casual Arena.

ArenMook

  • Administrator
  • Hero Member
  • *****
  • Thank You
  • -Given: 337
  • -Receive: 1171
  • Posts: 22,128
  • Toronto, Canada
    • View Profile
Re: Camera hidding my scene
« Reply #3 on: September 24, 2014, 01:51:55 PM »
Gizmos -> turn off 3D Gizmos.

I'm pretty sure I mention this in the very first tutorial video for NGUI...

Tatanan

  • Jr. Member
  • **
  • Thank You
  • -Given: 11
  • -Receive: 0
  • Posts: 81
    • View Profile
    • Casual Arena
Re: Camera hidding my scene
« Reply #4 on: September 25, 2014, 02:44:54 AM »
Maybe I didn't learn that part of the video.
Perfect solution.
Actually, I didn't turned if off. Moving the zoom of the 3D gizmos, makes the camera not be seen at all, which is perfect to me.
Game developer on Casual Arena.