Author Topic: "Requires Unity 4.5.3 or higher." - Can it be used with 4.3.X?  (Read 2047 times)

fretnoize

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 16
    • View Profile
"Requires Unity 4.5.3 or higher." - Can it be used with 4.3.X?
« on: September 26, 2014, 02:56:51 AM »
Currently we're using TNet 1.9.5b and I'd like to update us to TNet 2.0.0
We're on an iteration of Unity 4.3.4 and I'll probably update us to 4.3.7 soon. Is there a known reason that 4.5.3 and up is required now? It looks like we'll be stuck with the 4.3.X series until 5 is released (if we even switch to 5). I'll probably give it a try anyway but if you have a specific reason for requiring 4.5.3 I'll revert.

MCoburn

  • Jr. Member
  • **
  • Thank You
  • -Given: 1
  • -Receive: 7
  • Posts: 69
    • View Profile
Re: "Requires Unity 4.5.3 or higher." - Can it be used with 4.3.X?
« Reply #1 on: September 26, 2014, 05:14:40 PM »
It might. It might not. Try it. ;)
However you may encounter issues that can only be fixed by upgrading. I use a beta of 4.6 (b17) and it works like a champ.

ArenMook

  • Administrator
  • Hero Member
  • *****
  • Thank You
  • -Given: 337
  • -Receive: 1171
  • Posts: 22,128
  • Toronto, Canada
    • View Profile
Re: "Requires Unity 4.5.3 or higher." - Can it be used with 4.3.X?
« Reply #2 on: September 27, 2014, 07:40:47 PM »
TNet should still work as expected even in Unity 4.3 -- although I haven't tested it. I use 4.5.4 myself.