Author Topic: Just sits there  (Read 2939 times)

Protagonist

  • Guest
Just sits there
« on: July 13, 2013, 04:14:58 PM »
Howdy,

I'm looking at testing your TNet library so I thought I'd play with Starlink since it uses it.

When I start Starlink in Windows using the web player, Starlink 138 lite starts up. I press Play | Single Player | Play | 1 (for team) and a map with a few stars shows up, with one star having a green 10 on top. Then it just sits there without any instructions. From looking at the options, where I have Tutorial checked, I thought it would explain how to play.

I am able to slide with a downpress/drag of my mouse from the green star toward another star, and a yellow arrow shows up, but again it just sits there. I was assuming (from looking at your videos) that some "armies" or dots would start transferring from the green star in the direction of the yellow arrow, but it just sits there. Nothing transfers.

I tried using a name, instead of just Guest, but I got the same results.

Clicking X shows "Victory!" and I can repeat the cycle of nothingness.

I am running the Unity 4.1.5f1 (if that helps).

Thanks in advance.

ArenMook

  • Administrator
  • Hero Member
  • *****
  • Thank You
  • -Given: 337
  • -Receive: 1171
  • Posts: 22,128
  • Toronto, Canada
    • View Profile
Re: Just sits there
« Reply #1 on: July 13, 2013, 08:09:04 PM »
Hmm... I wonder how long that has been busted. I'll fix it, thanks!

Fixed.

P.S. Stand-alone builds were not affected.
« Last Edit: July 13, 2013, 08:20:05 PM by ArenMook »

Protagonist

  • Guest
Re: Just sits there
« Reply #2 on: July 13, 2013, 11:58:30 PM »
Michael,

Excellent. Working now. Nice.

Thanks.